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Virtual Printer Unable to Process Request
Print Job Halted or not responding

Published: March 21, 2006
Summary

Virtual Printer is used to print or save your report as PDF document.

Cause:

Document Sent to the printer is to large causing printer to take longer time to print or save.
Large document will take longer to save. Some Virtual Printers do not provide visual progress bar therefore it is difficult to know if your computer is processing the request, remaining time and where it is saving the document. If you become inpatient and try to reinitiate print, your action will halt the Spooler

Applies to:

Any Software trying to print large documents

Solution:

    • Uninstall faulty Virtual Printer
    • Remove, Purge and Delete all documents pending print
    • Restart Computer
    • Re-Install Virtual Printer

    NOTE: Some large documents will continue to cause issues until you resize them. Try downsampling resolution of your photos, decrease number of photos, or Wait until print job is complete.

Permanent Solution:

Use stable PDF Writer such as Adobe Acrobat Professional [ Purchase from Adobe ]


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